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Introduction

System Requirements

 Operating system: Mac OS 8.6/9.0/9.1
 PC: iMac, iBook, Power Mac G3/G4, PowerBook G3

Note
The computer must support a standard USB port.

 RAM: 16MB or more
 Hard drive space: 5MB or more (plus additional space for voice data)
 Display: 800 x 600 pixels or more, 256 colors or more
 CD-ROM drive:                    2X or faster
 USB port: One or more free USB ports
 Audio I/O jacks: Microphone input and earphone (or speaker) output
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Introduction

DSS Player for Mac Features

-Allows speech recorded on a Digital Voice Recorder DS-150/DS-320 or DS-2000/DS-
3000 to be stored and managed as audio files on a personal computer (        see P.17).

-Plays audio files (       see P.20).
-Converts DSS files to AIFF files (       see P.27).
-Sends audio files as e-mail attachments (       see P.25).

Notes
- This guide assumes that you are familiar with basic Mac OS operations.
- For information on how to run the computer, refer to the user's guide supplied

with the computer.  For definitions of terms, see the glossary (       see P.31).



DSS Player for Mac  INSTRUCTIONS

6

Introduction

Using This Book

This book contains basic operating instructions for the DSS Player for Mac software.
For menu details and additional information, browse the Online Help system.

Note
Online Help is available for browsing after DSS Player for Mac is installed
 (       see P.8).

Using Online Help

To open Online Help, choose DSS Player for Mac Help from the Help menu when DSS
Player for Mac is running.

<<Search by contents>>
After opening Online Help,

Click the topic you want to view.
Topic titles are displayed.

Click the title of the topic you want to view.
An explanation of that topic is displayed.

11111
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Introduction

<<Search by keyword>>
After opening Online Help,

Type the keyword you are looking for.

Click "Search."
Search results are displayed.

Click the title of the topic you want to view.
An explanation of that topic is displayed.
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Installing DSS Player for Mac

You need to install DSS Player for Mac on your computer to use the AS-100 Mac kit.

Mount the DSS Player for Mac CD-ROM in the computer's CD-ROM drive.
Double click the "DSS Player for Mac Installer" icon to launch the installer.

The window shown at right will open.
Click "Continue."

Confirm acceptance of License terms.
You must accept the terms of the License to install DSS Player Pro for Mac. If you
accept them, click "Agree."

Select where to install DSS Player Pro for Mac.
Specify in the folder in which you want to
install DSS Player Pro for Mac. To accept
the default folder, click "Choose."

11111
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Restart the computer
You need to restart your computer when DSS Player for Mac is installed. To
continue, click "Yes." To cancel installation, click "No."

Completing setup.
Installation has finished.
Click either "Quit" or "Restart." To continue with the installation, click the Continue
button.

55555

66666



DSS Player for Mac  INSTRUCTIONS

10

G
etting R

eady

Uninstalling DSS Player for Mac

Memo
 The process of removing software installed on your PC is called "uninstalling."
Uninstall DSS Player Pro for Mac when it is no longer needed.

Double-click the Macintosh HD icon.
A listing of the contents of the Macintosh HD is displayed.

Delete the following six drivers from Function Enhancement in the System
Folder:
“DSSUSBDriver”
“DSSUSBShim”
“DSS1USBDriver”
“DSS1USBShim”
“DSSFSUSBDriver”
“DSSFSUSBShim”

Delete the following folder from the System Folder:
“DSS Player for Mac Help”

Delete the following file from Initialization in the System Folder:
“DSS Preference”

Delete the DSS Player for Mac folder.

Memo
 If you optionally created a new message folder, be sure to delete that message
folder as well.

22222
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Connecting a Digital Voice Recorder

Connecting a Digital Voice Recorder DS-2000/DS-3000

Notes
- Make sure DSS Player for Mac is installed (         see P.8)  before connecting

the USB connection cable to a Digital Voice Recorder DS-2000/DS-3000.
- Make sure that the Digital Voice Recorder rear-panel POWER/LOCK switch is

set to ON, the Digital Voice Recorder is stopped, and the Hold switch is re-
leased before connecting the USB connection cable to the Digital Voice Re-
corder DS-2000/DS-3000.

Insert connector A of the accessory
USB connection cable into the
computer's USB port.

Insert connector B of the accessory
USB cable into the Digital Voice Recorder DS-2000/DS-3000.

Notes
- For information about the computer's USB port, refer to the user's guide sup-

plied with your computer.
- Do not pull out the USB connection cable while a communication session is in

progress, or you might corrupt data.

11111
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Connecting a Digital Voice Recorder DS-150/DS-320

Notes
- Make sure DSS Player for Mac is installed (          see P.8) before connecting

a Digital Voice Recorder DS-150/DS-320.
- Make sure that the Hold switch is released and the Digital Voice Recorder is

stopped before connecting the USB connection cable to a Digital Voice Re-
corder DS-150/DS-320.

Connect one end of the accessory KP5 USB
cable to the computer's USB port and the
other to the accessory RA5 USB adapter.

Connect the accessory RA5 USB adapter cable
to the Digital Voice Recorder DS-150/DS-320.

Notes
- For information about the computer's USB port,

refer to the user's guide supplied with your
computer.

- Do not pull out the USB connecting cable or the USB adapter cable while a
communication session is in progress, or you might corrupt data.

11111
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Using SmartMedia Adapters

Data recorded on a SmartMedia memory card using a Digital Voice Recorder DS-
2000/DS-3000 can be accessed by a computer by using the optional MA-2 digital
camera accessory PC card adapter, or the optional FlashPath MAFP-2N 3.5-inch floppy
disk drive adapter, or the optional MAUSB-2 SmartMedia memory card reader/writer.
When using any of these accessories to access SmartMedia memory cards with a
computer, make note of the following tips:

Note
 We are not liable for any failures related to SmartMedia memory cards to which
data has been transferred or on which data has been edited using any equip-
ment or adapters other than those recommended by us.
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Tips on Handling SmartMedia Cards on a Personal Computer

-Do not format SmartMedia memory cards on a personal computer.  SmartMedia cards
that have been formatted on a personal computer cannot be read or written by a
Digital Voice Recorder DS-2000/DS-3000. Format SmartMedia memory cards using a
Digital Voice Recorder DS-2000/DS-3000 or a CAMEDIA Olympus digital camera.

-Folder names that have been set using a Digital Voice Recorder DS-2000/DS-3000 or
DSS Player for Mac are valid only on a Digital Voice Recorder DS-2000/DS-3000 or
DSS Player for Mac. If you move or rename folders or files on a SmartMedia memory
card, the files may be reordered or may become unrecognizable to a Digital Voice
Recorder DS-2000/DS-3000.

-If audio files that have been recorded on a Digital Voice Recorder DS-2000/DS-3000
using any software other than DSS Player for Mac (        see P.26) are copied or moved
to a SmartMedia memory card, recording times will be shortened on a Digital Voice
Recorder DS-2000/DS-3000.

-If you display folders on a SmartMedia memory card on an Apple Macintosh computer
(such as an iMac or Power Mac), the available recording capacity of the SmartMedia
memory card will be reduced as the computer will automatically create files irrelevant
to the operation of a Digital Voice Recorder DS-2000/DS-3000.
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Starting DSS Player for Mac

To start DSS Player for Mac, follow these steps:
Note

 It is assumed that DSS Player for Mac has been installed. For installation in-
structions, see Installing DSS Player Pro for Mac (       see P.8)

Start the PC.

Connect a Digital Voice recorder.
For cable connection instructions, see "Connecting a Digital Voice Recorder"
 (       see P.11, 12).

Memo
 Complete the connection here
also when using SmartMedia
memory card adapters.

Double-click the DSS Player for
Mac folder.
The DSS Player for Mac folder
opens.

Double-click DSS Player.
DSS Player for Mac launches.

Enter the serial number.
You will need to enter the technical support ID number only when you run DSS
Player for Mac for the first time.
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Description of Window Components

DSS Player for Mac launches and displays a Main Window and a Play Control Win-
dow.

<< Main Window>>

(1)Audio Folder Window
Shows folders on the computer that contain DSS and AIFF files in a hierarchical view.
(2)Device Window
Shows folders on a Digital Voice Recorder DS-2000/DS-3000 or DS-150/DS-320 in a
hierarchical view.

(3)Audio File List Window
Shows audio files stored in a folder selected from (1) or (2) above.

<< Play Control Window >>
Contains buttons for playing, stopping, and manipulating audio files.

(3)

(2)

(1)
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Downloading Recorded Audio to a Computer

Memo
 The process of transferring audio files to a computer from a Digital Voice Re-
corder DS-2000/DS-3000 or DS-150/DS-320 is called "downloading."

DSS Player for Mac supports three modes of downloading audio files to a computer,
as follows:

-Download selected files
Select one or more audio files and download them to a computer.

-Download a folder
Download all audio files in a folder to a computer.

-Download all
Download all audio files from a Digital Voice Recorder DS-2000/DS-3000 or DS-150/
DS-320 to a computer.
Click the Download icon to download all audio files to a computer.

Instructions for downloading selected files are given below. For information on down-
loading a folder or downloading all files, browse the Online Help.
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Downloading Selected Files

Select a folder
Select the file you want to download in the
Device Window. In the figure at right, Folder
A has been selected.

Select an audio file
Select the audio file you want to download in
the Audio File List Window.
To download multiple files, select them while holding down the Shift key. In the
figure below, two files have been selected.

11111
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Download the audio file
 Click "Download Selected Files" on the Tools menu.

Complete the download
The download is finished when the
download-in-progress window disap-
pears.

Note
 Do not pull out the USB connection cable while a communication session is in
progress.

Memos
- Audio files may take a long time to download depending on their size and the

kind of computer used.
- Audio files are saved to the folder in the download tray that is associated with

the folder on the Digital Voice Recorder DS-2000/DS-3000/DS-3000 or DS-
150/DS-320.

    Example) Audio files that have been downloaded from Folder A on the Digi-
tal Voice Recorder DS-2000/DS-3000/DS-3000 or DS-150/DS-320 are saved
to Folder A in the download tray in the Messages folder.

- When a file name already exists, the file will be saved under a different file
name only if the recording date and time differ.

33333

44444
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Playing an Audio File

To play an audio file, follow these steps:

Select a folder
Select the folder containing the audio file you want to play.
In the figure below, folder A in the Audio Folder Window has been selected to
specify an audio file.

Select an audio file
Select the audio file you want to play in the Audio File List Window.
In the figure below, the file DS-200066.dss has been selected.

Play the audio file
Click "Play" in the Play Control Window.

Memo
 Other operations, such as rewind, fast-forward, stop, play speed, sound vol-
ume, the time scale, and index mark skip, can be executed from the Play Con-
trol Window. For more details, browse the Online Help.

11111
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Uploading an Audio File to a Digital Voice Recorder DS-2000/3000

DSS Player for Mac allows DSS audio files to be transferred from your computer to a
Digital Voice Recorder DS-2000/DS-3000.

Memo
 The process of transferring audio data from a computer to a Digital Voice Re-
corder DS-2000/DS-3000 is called "uploading."
Note

The DS-150/DS-320 does not support audio file uploading.

Select a folder
Select the folder containing the audio file you want to transfer in the Audio Folder
Window.

Select an audio file
Select the audio file you want to transfer in the Audio File List Window.

11111
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Select a destination folder
 Choose "Upload" from the Tool menu or click Upload. A destination folder list
window will open Select the destination folder.

Transfer the audio file
The audio file is transferred to the Digital Voice Recorder DS-2000/DS-3000.

Memos
- You can also select the audio file you want to transfer in the Audio File List

Window and drag it to a Device Window folder with the mouse. (Click the file
with the mouse pointer and hold down the mouse button, then drag the file to
the desired destination and release the button.)

- The transfer won't work if the file name already exists in the Digital Voice
Recorder DS-2000/DS-3000 folder.The transfer won't work if the file name
already exists in the Digital Voice Recorder DS-2000/DS-3000 folder.

33333
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Recording Directly to a Computer

You can record audio files from a Digital Voice Recorder DS-2000/DS-3000 or DS-
150/DS-320 directly to a computer. With a Digital Voice Recorder DS-2000/DS-3000
or DS-150/DS-320 connected, choose the Record command from the Tools menu.

Set recording
A recording setup window opens.
Click "Save as."

Set the recording destination and file
name
A save window opens.
Type the recording destination folder
name and file name and click "Save."

11111
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Start recording
Click "Start" in the recording setup window.
Recording will start.

Memo
 You can change the sound quality and
sensitivity settings before recording.

Stop recording
Click "Stop" in the Record Window.

Note
The DM-1 does not support this function.

33333
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E-mailing Audio Files

You can e-mail an audio file as an attachment. To attach an audio file to an e-mail
message, follow these steps: For more details on e-mail attachments, refer to the
instructions supplied with your e-mail software.

Start DSS Player for Mac.

Start your e-mail software and create a new message.

Attach the audio file.
Select the audio file you want to attach in the Audio File List Window in DSS
Player for Mac and drag it to the body of the new message in the e-mail software.
(Click the file with the mouse pointer and hold down the mouse button, then drag
the file to the desired destination and release the button.)

Memo
 If your e-mail software does not support the above method, use the software's
file attachment function to select a target audio file from the folder containing
the file.

 By default, audio files are stored on Macintosh HD: DSS Player for Mac: Mes-
sage Folder: Folder A (or B, C).

11111
22222
33333
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Saving Audio Files to a Floppy Disk or Other Storage Media

Choose the Export Filex command from the File menu. Using this command, you can
save audio files to a floppy disk or any other storage medium.

Loading Audio Files from a Floppy Disk or Other Storage Media

Choose the Import Files command from the File menu. Using this command, you can
load audio files from a floppy disk or any other storage medium so you can play them
using DSS Player for Mac.

Rename a Folder

[Audio Folder Window folder name]
Choose the Rename Folder command from the File menu.
You can rename folders at you like.

[Device Window folder name]
Choose Rename Folder from the Tools menu and type a folder name.
The names of the folders on the SmartMedia memory card mounted in the Digital
Voice Recorder DS-2000/DS-3000 are updated with the new folder names.

Memo
 Device Window folder names consist of a string of eight or fewer single-byte
alphanumeric characters (except for #$@[]\-|’^{}) characters.
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Converting File Formats

Choose the Convert to AIFF File command from the File menu.
When a DSS file is converted to an AIFF file, unique DSS information such as priority
and index marking will be lost.

Note
AIFF files cannot be converted to DSS format.

<<File Formats Supported by DSS Player for Mac>>
DSS Player for Mac supports two file formats: DSS and AIFF.

-DSS format
The format the Digital Voice Recorder DS-2000/DS-3000 uses to record audio files.
File names are assigned in the following manner:
    DS20 0001.dss
                                    Extension
                           File number:

            User ID:

Note
The user name on a DS-150/DS-320 cannot be modified.

-AIFF format
The standard Macintosh audio file format with the aif extension.  It cannot contain
index and priority settings.

 The name that has been set on a Digital Voice Recorder recorder.
The default name on a Digital Voice Recorder 2000 is DS-2000.

 The name on a DS-320 is fixed at DS64.
 The user ID can be modified with DSS Player for Mac (        see P.28).
 A DSS file can store about 102Kbps in standard mode and about
47Kbps in long mode. It can contain index and priority settings.

 A serial number automatically assigned by a Digital
Voice Recorder recorder.
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Modifying Digital Voice Recorder Date and Time

Choose the Set Time&Date command from the Tools menu, or click the associated
icon.
Transfer the computer's date and time to the Digital Voice Recorder DS-2000/DS-
3000 or DS-150/DS-320 to modify the Digital Voice Recorder DS-2000/DS-3000 or
DS-150/DS-320 date and time.

Note
The DM-1 does not support this function.

Modifying Digital Voice Recorder DS-2000/3000 User IDs

To modify a Digital Voice Recorder DS-2000/DS-3000 user
ID, choose the Set AuthorID command from the Tool menu.
Enter the user ID and click "OK."

Memo
 The user ID is used in DSS file names (       see P.27) that are recorded on a
Digital Voice Recorder DS-2000/DS-3000.

Note
The user ID on a DS-150/DS-320 cannot be modified.
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Troubleshooting

Before you request after-sale troubleshooting service, check the following points:

Symptom
Cannot install DSS
Player for Mac

DS-2000/DS-3000
or DS-150/DS-320
not recognized

Low volume

No sound

Probable Causes
Not enough hard disk space.

Connection cable isn't connected prop-
erly.
DSS Player for Mac is not installed.

Hold switch set to the HOLD position.
DS-2000/DS-3000 POWER/LOCK

switch turned OFF.
Low speaker or headphone sound vol-
ume.

Low computer or DSS Player for Mac
playback sound volume.
Speaker or headphone isn't connected

properly.
Computer or DSS Player for Mac play-
back sound volume set a zero.

Mute turned ON.

Remedial Actions
Free up enough disk space.

Reconnect the connecting cable.

Install DSS Player for Mac.

Release the Hold switch.
Turn ON the DS-2000/DS-3000

POWER/LOCK switch.
Turn up speaker or headphone
sound volume.

Turn up computer or DSS Player for
Mac playback sound volume.
Reconnect the speaker or head-

phone.
Turn up computer or DSS Player for
Mac playback sound volume.

Turn muting OFF.
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After-Sale Service Information

The following are for only technical questions and support about OLYMPUS DSS Player.

◎◎◎◎◎ Technical Hotline Number in the U.S. and Canada
  1-888-553-4448

◎◎◎◎◎ User Support E-mail address in the U.S. and Canada
  distec@olympus.com

◎◎◎◎◎ Technical Hotline Number in Europe
  Toll free number
  00800 67 10 83 00
   available for Austria, Belgium, Denmark, France, Germany, Netherlands, Norway,
   Sweden, Switzerland, United Kingdom

  Charged numbers
  +49 180 5-67 1083
    available for Finland, Italy, Luxemburg,  Portugal, Spain and Czech Republic

  +49 40 23773 899
    available for Greece, Croatia, Hungary and the rest of Europe

◎◎◎◎◎ User Support E-mail address in Europe
dss.support@olympus-europa.com
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Glossary
Terms
USB

Upload

Install

Import

Export

Audio file

Online Help

Download

Definitions
A personal computer port for connecting peripherals such as a

DS-2000/DS-3000 or DS-150/DS-320.
To transfer an audio file from a computer to the DS-2000/DS-

3000.
To set up software on a computer. Software must be installed

on a computer before it can run.
Stored audio files can be read from a floppy disk or hard disk

so DSS Player for Mac can play and manipulate them.
Audio files can be copied or moved from DSS Player for Mac

to a folder on the computer or to any storage device. Exporting
differs from uploading in that files are sent to a computer or

other storage device, not the DS-2000/DS-3000.
Recorded message data. Each message recorded on a Digital

Voice Recorder DS-2000/DS-3000 or DS-150/DS-320 is
handled as a file on a computer.

User documentation that is available when running software,
as opposed to printed documentation.

To transfer an audio file to a computer from a DS-2000/DS-
3000 or DS-150/DS-320.
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