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DSS Player for Mac INSTRUCTIONS

System Requirements

Operating system: Mac OS 10.1
B -c iMac, iBook, Power Mac G3/G4, PowerBook G3

g Note

g The computer must support a standard USB port.

2

> RAM: 16MB or more
Hard drive space: 5MB or more (plus additional space for voice data)
Display: 800 x 600 pixels or more, 256 colors or more
CD-ROM drive: 2X or faster
USB port: One or more free USB ports
Audio I/O jacks: Microphone input and earphone (or speaker) output



DSS Player for Mac Features

-Allows speech recorded on a Digital Voice Recorder DS-150/DS-320 or DS-2000/DS-
3000 to be stored and managed as audio files on a personal computer (1" 5*see P.16). -
-Plays audio files (1”5 see P.19).

-Converts DSS files to AIFF files ("5 see P.26).

-Sends audio files as e-mail attachments (1“3 see P.24).

uononpoau|

Notes
- This guide assumes that you are familiar with basic Mac OS operations.

- For information on how to run the computer, refer to the user's guide supplied
with the computer. For definitions of terms, see the glossary ("5 see P.30).



DSS Player for Mac INSTRUCTIONS

Using This Book

This book contains basic operating instructions for the DSS Player for Mac software.
- For menu details and additional information, browse the Online Help system.

g Note
g’ Online Help is available for browsing after DSS Player for Mac is installed
<3 (=see P.8).

Using Online Help

To open Online Help, choose Dictation Window Help from the Help menu when DSS

Player for Mac is running. 808 o8 flaye for Mac tile
[ | Ca
<<Search by contents>> -
After opening Online Help, '
Click the topic you want to view. 4 _—
Topic titles are displayed. S —

2 Click the title of the topic you want to 2 i
view.
An explanation of that topic is displayed. Tndioorg




<<Search by keyword>>
After opening Online Help,

e0o DSS Player for Mac Help

1 Type the keyword you are looking for.

uononpoau|

2 Click "Ask."
Search results are displayed. e

2 Let's get Started ‘contents are displayed.

2001 (€)0lympus Systems Corp.

3 Click the title of the topic you want to view.
An explanation of that topic is displayed. 666 55 ayer for Mac el

Answers

Page 1 of 3 about "dss” in DSS Player for Mac Help

P

Tool Bar




DSS Player for Mac INSTRUCTIONS

Installing DSS Player for Mac

You need to install DSS Player for Mac on your computer to use the AS-100 Mac kit.

1 Mount the DSS Player for Mac CD-ROM in the computer's CD-ROM drive.
Double click the "DSS Player (Mac) Installer OSX" icon to launch the installer.

The window shown at right will open.
Click "Continue."

Apeay bumen I
mno

3 Confirm acceptance of License terms.
You must accept the terms of the License to install DSS Player Pro for Mac. If you
accept them, click "Agree."

4 Select where to install DSS Player Pro for Mac.
Specify in the folder in which you want to install

Install software into folder:

From: | [/ DSS Player for Mac )

[ DSS Player for Mac

DSS Player Pro for Mac. To accept the default
folder, click "Choose."

C— v
(“New Folder ) ( Add to Favorites )

Goto: |DSS Palyer for Mac

( Cancel ) ( Choose )




5 Completing setup.
Installation has finished.
Click either "Quit." To continue with the installation, click the Continue button.

Apeay bumes I



DSS Player for Mac INSTRUCTIONS

Uninstalling DSS Player for Mac

Memo
The process of removing software installed on your PC is called "uninstalling."
Uninstall DSS Player Pro for Mac when it is no longer needed.

Double-click the Macintosh HD icon.

- 1 A listing of the contents of the Macintosh HD is displayed.

Apeay bumen

2 Delete the following six drivers from Function Enhancement in the System
Folder:

“DSSUSBDriver”

“DSSUSBShim”

“DSS1USBDriver”

“DSS1USBShim”

“DSSFSUSBDriver”

“DSSFSUSBShim”

3 Delete the following folder from the System Folder:
“DSS Player for Mac Help”

4 Delete the following file from Initialization in the System Folder:
“DSS Preference”

Delete the DSS Player for Mac folder.

Memo
If you optionally created a new message folder, be sure to delete that message
folder as well.

10



Connecting a Digital Voice Recorder

Connecting a Digital Voice Recorder DS-2000/DS-3000

Notes

- Make sure DSS Player for Mac is installed (13 see P.8) before connecting
the USB connection cable to a Digital Voice Recorder DS-2000/DS-3000.

- Make sure that the Digital Voice Recorder rear-panel POWER/LOCK switch is
set to ON, the Digital Voice Recorder is stopped, and the Hold switch is re-
leased before connecting the USB connection cable to the Digital Voice Re-
corder DS-2000/DS-3000.

Apeay bumes

1 Insert connector A of the accessory
USB connection cable into the
computer's USB port.

2 Insert connector B of the accessory
USB cable into the Digital Voice Recorder DS-2000/DS-3000.

Notes
- For information about the computer's USB port, refer to the user's guide sup-

plied with your computer.
- Do not pull out the USB connection cable while a communication session is in

progress, or you might corrupt data.

11
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DSS Player for Mac INSTRUCTIONS

Connecting a Digital Voice Recorder DS-150/DS-320

Notes

- Make sure DSS Player for Mac is installed (1”5 see P.8) before connecting a
Digital Voice Recorder DS-150/DS-320.

- Make sure that the Hold switch is released and the Digital Voice Recorder is
stopped before connecting the USB connection cable to a Digital Voice Re-
corder DS-150/DS-320.

1 Connect one end of the accessory KP5 USB
cable to the computer's USB port and the
other to the accessory RA5 USB adapter.

2 Connect the accessory RA5 USB adapter cable
to the Digital Voice Recorder DS-150/DS-320.

Notes

- For information about the computer's USB port,
refer to the user's guide supplied with your
computer.

- Do not pull out the USB connecting cable or the USB adapter cable while a
communication session is in progress, or you might corrupt data.

12



Tips on Handling SmartMedia Cards on a Personal Computer

-Do not format SmartMedia memory cards on a personal computer. SmartMedia cards
that have been formatted on a personal computer cannot be read or written by a
Digital Voice Recorder DS-2000/DS-3000. Format SmartMedia memory cards using a
Digital Voice Recorder DS-2000/DS-3000 or a CAMEDIA Olympus digital camera.

-Folder names that have been set using a Digital Voice Recorder DS-2000/DS-3000 or -
DSS Player for Mac are valid only on a Digital Voice Recorder DS-2000/DS-3000 or
DSS Player for Mac. If you move or rename folders or files on a SmartMedia memory
card, the files may be reordered or may become unrecognizable to a Digital Voice
Recorder DS-2000/DS-3000.

Apeay bumes

-If audio files that have been recorded on a Digital Voice Recorder DS-2000/DS-3000

using any software other than DSS Player for Mac ({3 see P.26) are copied or moved
to a SmartMedia memory card, recording times will be shortened on a Digital Voice
Recorder DS-2000/DS-3000.

-If you display folders on a SmartMedia memory card on an Apple Macintosh computer
(such as an iMac or Power Mac), the available recording capacity of the SmartMedia
memory card will be reduced as the computer will automatically create files irrelevant
to the operation of a Digital Voice Recorder DS-2000/DS-3000.

13
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DSS Player for Mac INSTRUCTIONS

Starting DSS Player for Mac

To start DSS Player for Mac, follow these steps:
Note
It is assumed that DSS Player for Mac has been installed. For installation in-
structions, see Installing DSS Player Pro for Mac (1"5see P.8)

1 Start the PC.

2 Connect a Digital Voice recorder.
For cable connection instructions, see "Connecting a Digital Voice Recorder"”

(Crsee P11, 12).

Memo 066 [ DSS Player for Mac e
Complete the connection here also = g e A
Back View Computer Home Favorites Applications
when using SmartMedia memory ‘
card adapters, /D:ﬂaye.rfar Mad  DSS Installation Log
3 Double-click the DSS Player for 3 B P'“*'f" i =
| & f=m A
Mac fOIder' Back View i Computer Home Favorites Applications
The DSS Player for Mac folder opens.
Ctation Window
4 Double-click DSS Player. / Input-Serizl Nurbe:
DSS Player for Mac launches. 4 -
" Cancel

5 Enter the serial number. 5
You will need to enter the technical
support ID number only when you run DSS Player for Mac for the first time.
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Description of Window Components

DSS Player for Mac launches and displays a Main Window and a Play Control Win-

dow.

<< Main Window>>

(SX5]

Dictation Window

(M "

i e Esom | B3 oo ]G

\v 3 Dictation Folder

(2

\ [, Download Tray

0 Folders
G rolders
G rolderc

\v B Device Manager
B o500

)

Total of &,

Gl rowers
G rouers
T

FileName | Recbate | RecTime | Length | priomwy[=

4 D5200066.dss 10j5/01 zas12pm woMOOMOSS 7
05200067, dss 10/5j01 2.40:53 PM oaHooMaLs 7
D5200068. dss 10/5/01 24147 PM noHIOMOZS 7
05200069. 855 10501 241:33PM n0HIOMOZS 7

4 D5200070.ds5 10j5/01 24151 PM woHOOMOES 7
05200071.dss 10/5j01 24407 PM oaHOOME3S 7
05200072.dss 10/5/01 25408 PM 0OHOPMS3S 7
25507 M noHoOMOSS 7

05200073455 1

8

(1)Audio Folder Window
Shows folders on the computer that contain DSS and AIFF files in a hierarchical view.

(2)Device Window

Shows folders on a Digital Voice Recorder DS-2000/DS-3000 or DS-150/DS-320 in a

hierarchical view.

(3)Audio File List Window
Shows audio files stored in a folder selected from (1) or (2) above.

<< Play Control Window >>
Contains buttons for playing, stopping, and manipulating audio files.

]

Playback Control Window

Pogition

[« | m [ » [ » | W]

Lenath

V)

|00 .00

PEED

15
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DSS Player for Mac INSTRUCTIONS

Downloading Recorded Audio to a Computer

Memo
The process of transferring audio files to a computer from a Digital Voice Re-
corder DS-2000/DS-3000 or DS-150/DS-320 is called "downloading."

DSS Player for Mac supports three modes of downloading audio files to a computer,
as follows:

-Download selected files
Select one or more audio files and download them to a computer.

- -Download a folder

palels 199 s397

Download all audio files in a folder to a computer.

-Download all

Download all audio files from a Digital Voice Recorder DS-2000/DS-3000 or DS-150/
DS-320 to a computer.

Click the Download icon to download all audio files to a computer.

Instructions for downloading selected files are given below. For information on down-
loading a folder or downloading all files, browse the Online Help.

16



Downloading Selected Files

1 Select a folder

Select the file you want to download in the
Device Window. In the figure at right, Folder

A has been selected.

2 Select an audio file
Select the audio file you want to download
in the Audio File List Window.
To download multiple files, select them while holding down the Shift key. In the
figure below, two files have been selected.

1

7 E Device Manager
B os-2000

~

1§ rowera

(3 roLoers
j roloerc

60

Dictation Window

4

-

M Sav |ﬁne\ste| B scan | §s Downluid‘ [in

| ) SEtTImEl 2 \hew|

[l Dictation Folder FileName | RecDate RecTime | Length | Prmritv‘i

[l Download Tray | Dsz0006s 10/5/01 2:28:12 PM DOHDOMOSS 7

G Fordera +| D5200067 10/5i01 2:40:53 PM DOHOOMOLS 7

g roigers | - Dsznones 10/5j01 2:41:17 PM DOHOOMOZS 7

0 Foldert 10/5/01 2:41:33 PM DOHDOMOZS 7

10/5i01 24151 PM OOHDOMO3S 7

10/5j01 2:44:07 PM DOHOOMO3S 7

10/5/01 25408 PM DOHOTMS3S 7

W FoueRA | | Dsz0n073 10/5i01 2:55.07 PM DOHOOMOSS 7
0 roloere
& rowerc

Total of 8.

17
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DSS Player for Mac INSTRUCTIONS

3 Download the audio file
Click "Download Selected Files" on the Tools menu.

4 Complete the download Download.
The download is finished when the D5200047 Downloading...
download-in-progress window disap-

|t f
Stop

pears.

Note
Do not pull out the USB connection cable while a communication session is in
progress.

Memos

- Audio files may take a long time to download depending on their size and the
kind of computer used.

- Audio files are saved to the folder in the download tray that is associated with
the folder on the Digital Voice Recorder DS-2000/DS-3000 or DS-150/DS-
320.

Example) Audio files that have been downloaded from Folder A on the Digi-
tal Voice Recorder DS-2000/DS-3000 or DS-150/DS-320 are saved to Folder
A in the download tray in the Messages folder.

- When a file name already exists, the file will be saved under a different file
name only if the recording date and time differ.

18



Playing an Audio File

To play an audio file, follow these steps:

1 Select a folder

Select the folder containing the audio file you want to play.
In the figure below, folder A in the Audio Folder Window has been selected to
specify an audio file.

2 Select an audio file
Select the audio file you want to play in the Audio File List Window.
In the figure below, the file DS200066.dss has been selected.

00 Dictation Window
e swve | 4 Dsete[ B suan | {38 oowniona | [ upiond | B set tme | 2] view|
1 < [ Dictstion Folder FileName. RecDate | RecTime | Length | Priority[4
\s\tjl:imm Tray . 0580066, dss 1075/01 22812 PM OHOOMOSS 7
FolderA 5200067.d55 107501 240053 Pt oHOOMO1S 7
*1 DS20006% dss 107501 24117 P GoHoOMO2S 7
05200069, dss 107501 2:41:33 Pt DHODMO2S 7
05200070, dss 1055701 241:51 P OHOOMO3S 7
05200071855 107501 24407 Pt OHOOMO3S 7
*o DS200072.ds5 107501 25408 P wHOTMEIS 7
0§ Fowema 05200075, dss 107501 25507 Pt ODHODMOSS 7
0 rowers
2 7 G rfowere
8
Total of 8

3 Play the audio file

Click "Play" in the Play Control Window.
Memo
Other operations, such as rewind, fast-forward, stop, play speed, sound vol-
ume, the time scale, and index mark skip, can be executed from the Play Con-
trol Window. For more details, browse the Online Help.

19
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DSS Player for Mac INSTRUCTIONS

Uploading an Audio File to a Digital Voice Recorder DS-2000/3000

DSS Player for Mac allows DSS audio files to be transferred from your computer to a
Digital Voice Recorder DS-2000/DS-3000.

Memo

The process of transferring audio data from a computer to a Digital Voice Re-
corder DS-2000/DS-3000 is called "uploading.”

Note

The DS-150/DS-320 does not support audio file uploading.

1 Select a folder
Select the folder containing the audio file you want to transfer in the Audio Folder
Window.

2 Select an audio file
Select the audio file you want to transfer in the Audio File List Window.

00 Dictation Window
B¢ seve [ 4 Delse| Escen [ @ oownosd | [ vplost [ By SeeTime [ 2] view|
= [ Dictation Fouder | FileName | Rebate | RecTime | Length | Priority|=
- [ Download Tray -/zoooss.uss 1045101 Z2m12 M 00HOOMOSS 7
Folderd T15200067.dss 1045401 ZADEE PM OOHOOMOLS 7
Folders 1 D5200068.055 1045601 24117 M ooHOOMDZS 7
1 7 [ Folde 5 D5200069.dss 1015101 2:41:33 M o0HOOMO2S 7
5 D5200070.dss 1045101 ZALELPM OOHODMD3S 7
v B DevicgManager £41 DS200071.dss 10j5i01 2.44.07 P11 OOHOOMD3S 7
- T5-2000 4 DS200072.455 1045i01 25408 PM OOHOTMSES 7
£ rownema 5 D5200073.dss 1045101 25507 PM OOHOOMODSS 7
(] rowere
/ 3 rowoerc
8
Total of 2

20



3 Select a destination folder
Choose "Upload" from the Tools menu or click Upload. A destination folder list

window will open Select the destination folder.

4 Transfer the audio file
The audio file is transferred to the Digital Voice Recorder DS-2000/DS-3000.

Memos

- You can also select the audio file you want to transfer in the Audio File List
Window and drag it to a Device Window folder with the mouse. (Click the file
with the mouse pointer and hold down the mouse button, then drag the file to
the desired destination and release the button.)

- The transfer won't work if the file name already exists in the Digital Voice
Recorder DS-2000/DS-3000 folder.The transfer won't work if the file name
already exists in the Digital Voice Recorder DS-2000/DS-3000 folder.

21
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DSS Player for Mac INSTRUCTIONS

Recording Directly to a Computer

You can record audio files from a Digital Voice Recorder DS-2000/DS-3000 or DS-
150/DS-320 directly to a computer. With a Digital Voice Recorder DS-2000/DS-3000
or DS-150/DS-320 connected, choose the Record command from the Tools menu.

1 Set recording

A recording setup window opens.

Click "Save as."

Set Recoding Condition

File name

——
Save as

1 ___| —#eeeding mode

@® Standard, Dictation mode
O standard, Conference mode
O Long, Dictation mode

] Long, Conference mode

Infomation
Max recoding
Sampling (Hz)
Bit Rate

12kHz
13 7kbps

Cancel

Start

2 Set the recording destination and file name

A save window opens.

Type the recording destination folder name and file name and click "Save."

22

Save

P —

Save As:

Where:

IData—l

| I Documents

Cance




3 Start recording Set Recoding Condition

Click "Start" in the recording setup window. HIEname
. . Macintosh HD:Users:OLYMPUS: Documents:
Recording will start. Data-1.dss
(Saveas )
Memo Recoding mode

® Standard, Dictation mode

You can change the sound quality and o
) Standard, Conference mode
sensitivity settings before recording. O Long, Dictation mode

O Long, Conference mode

Infomation
3 ~ Max recoding B813HO7M165

™~ ling (Hz)  12kHz -
Bit Rate 13.7kbps
-
Cancel Start E'-D':
— »
@
e
@
Recoding %
. N ®
4 Stop recording —=necoding o
i . . | Bit Rate: 13.7kbps
Click "Stop" in the Record Window. | Space 976917KB
4 | RecTime: 00:00: 21
(" Purse T Stop

Note
The DM-1 does not support this function.

23



DSS Player for Mac INSTRUCTIONS

E-mailing Audio Files

You can e-mail an audio file as an attachment. To attach an audio file to an e-mail
message, follow these steps: For more details on e-mail attachments, refer to the
instructions supplied with your e-mail software.

1 Start DSS Player for Mac.
2 Start your e-mail software and create a new message.

Attach the audio file.

-3 Select the audio file you want to attach in the Audio File List Window in DSS

palels 199 s397

Player for Mac and drag it to the body of the new message in the e-mail software.
(Click the file with the mouse pointer and hold down the mouse button, then drag
the file to the desired destination and release the button.)

Memo

If your e-mail software does not support the above method, use the software's
file attachment function to select a target audio file from the folder containing
the file.

By default, audio files are stored on Macintosh HD: DSS Player for Mac: Mes-
sage Folder: Folder A (or B, C).

24



Saving Audio Files to a Floppy Disk or Other Storage Media

Choose the Export Files command from the File menu. Using this command, you can
save audio files to a floppy disk or any other storage medium.

Loading Audio Files from a Floppy Disk or Other Storage Media

Choose the Import Files command from the File menu. Using this command, you can
load audio files from a floppy disk or any other storage medium so you can play them

using DSS Player for Mac.

Rename a Folder

[Audio Folder Window folder name]
Choose the Rename Folder command from the File menu.

You can rename folders at you like.

[Device Window folder name]

Choose Rename Folder from the Tools menu and type a folder name.

The names of the folders on the SmartMedia memory card mounted in the Digital
Voice Recorder DS-2000/DS-3000 are updated with the new folder names.

soido] Jayi0 I

Memo
Device Window folder names consist of a string of eight or fewer single-byte

alphanumeric characters (except for #3@[\-|"{}) characters.



DSS Player for Mac INSTRUCTIONS

Converting File Formats

Choose the Save As command from the File menu.
When a DSS file is converted to an AIFF file, unique DSS information such as priority

and index marking will be lost.

Note
AIFF files cannot be converted to DSS format.

<<File Formats Supported by DSS Player for Mac>>
DSS Player for Mac supports two file formats: DSS and AlFF.

-DSS format
The format the Digital Voice Recorder DS-2000/DS-3000 uses to record audio files.

File names are assigned in the following manner:

DS20 0001.dss

Extension
File number: A serial number automatically assigned by a Digital

Voice Recorder recorder.
User ID: The name that has been set on a Digital Voice Recorder recorder.
The default name on a Digital Voice Recorder 2000 is DS-2000.
The name on a DS-150/DS-320 is fixed at DS64.
The user ID can be modified with DSS Player for Mac (1”5 see P.27).
A DSS file can store about 102Kbps in standard mode and about
47Kbps in long mode. It can contain index and priority settings.

so|do] Jayi0 I

Note
The user name on a DS-150/DS-320 cannot be modified.

-AlIFF format
The standard Macintosh audio file format with the aif extension. It cannot contain

index and priority settings.

26



Modifying Digital Voice Recorder Date and Time

Choose the Set Time&Date command from the Tools menu, or click the associated

icon.
Transfer the computer's date and time to the Digital Voice Recorder DS-2000/DS-

3000 or DS-150/DS-320 to modify the Digital Voice Recorder DS-2000/DS-3000 or
DS-150/DS-320 date and time.

Note
The DM-1 does not support this function.

Modifying Digital Voice Recorder DS-2000/3000 User IDs

To modify a Digital Voice Recorder DS-2000/DS-3000 user Set Author ID
ID, choose the Set AuthorlD command from the Tools menu. {Ds200d |
Enter the user ID and click "OK." — =

Memo
The user ID is used in DSS file names ({3 see P.26) that are recorded on a

Digital Voice Recorder DS-2000/DS-3000.

soido] Jayi0 I

Note
The user ID on a DS-150/DS-320 cannot be modified.

27
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DSS Player for Mac INSTRUCTION

Troubleshooting

Before you request after-sale troubleshooting service, check the following points:

Symptom Probable Causes Remedial Actions
Cannot install DSS Not enough hard disk space. Free up enough disk space.

Player for Mac

DS-2000/DS-3000 Connection cable isn't connected prop- Reconnect the connecting cable.
or DS-150/DS-320 erly.

not recognized DSS Player for Mac is not installed. Install DSS Player for Mac.

Hold switch set to the HOLD position. Release the Hold switch.
DS-2000/DS-3000 POWER/LOCK Turn ON the DS-2000/DS-3000

switch turned OFF. POWER/LOCK switch.
Low volume Low speaker or headphone sound vol- Turn up speaker or headphone
ume. sound volume.

Low computer or DSS Player for Mac Turn up computer or DSS Player for

playback sound volume. Mac playback sound volume.

No sound Speaker or headphone isn't connected Reconnect the speaker or head-
properly. phone.
Computer or DSS Player for Mac play- Turn up computer or DSS Player for
back sound volume set a zero. Mac playback sound volume.
Mute turned ON. Turn muting OFF.

28



After-Sale Service Information

The following are for only technical questions and support about OLYMPUS DSS Player.

© Technical Hotline Number in the U.S. and Canada
1-888-553-4448

O User Support E-mail address in the U.S. and Canada

distec@olympus.com

O Technical Hotline Number in Europe

Toll free number

00800 67 10 83 00
available for Austria, Belgium, Denmark, France, Germany, Netherlands, Norway,

Sweden, Switzerland, United Kingdom

Charged numbers

+49 180 5-67 1083
available for Finland, Italy, Luxemburg, Portugal, Spain and Czech Republic

+49 40 23773 899
available for Greece, Croatia, Hungary and the rest of Europe

© User Support E-mail address in Europe
dss.support@olympus-europa.com

I poddng Jasn
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DSS Player for Mac INSTRUCTION

Glossary

Terms

Definitions

usSB

A personal computer port for connecting peripherals such as a
DS-2000/DS-3000 or DS-150/DS-320.

Upload

To transfer an audio file from a computer to the DS-2000/DS-
3000.

Install

To set up software on a computer. Software must be installed

on a computer before it can run.

Import

Stored audio files can be read from a floppy disk or hard disk

so DSS Player for Mac can play and manipulate them.

Export

Audio files can be copied or moved from DSS Player for Mac
to a folder on the computer or to any storage device. Exporting
differs from uploading in that files are sent to a computer or
other storage device, not the DS-2000/DS-3000.

Audio file

Recorded message data. Each message recorded on a Digital
Voice Recorder DS-2000/DS-3000 or DS-150/DS-320 is

handled as a file on a computer.

Online Help

poddng Jasn

User documentation that is available when running software,

as opposed to printed documentation.

- Download

To transfer an audio file to a computer from a DS-2000/DS-
3000 or DS-150/DS-320.
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