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DSS Player Pro Transcription Module Features

- Plays files in the background when another application is running, such as a word
processor.

- Automatically runs a word processor when replaying a dictation file starts, so that
transcription can be started immediately.*

- Receives dictation files and sends created document files by e-mail or FTP.*
- Sorts received dictation files by sender, and automatically sends created document files.*
- Manages created document files in association with dictation files.*
- Enables foot switch control of the playback process.

* Windows only

● OLYMPUS IMAGING CORP. holds the copyrights for DSS Player Pro Transcription Module
software and the instructions (this manual).

● Microsoft and Windows are registered trademarks of Microsoft Corporation.

● Apple, Macintosh, iMac, eMac, Mac, and PowerMac are trademarks or registered trademarks
of Apple Computer, Inc.

● Intel and Pentium are registered trademarks of Intel Corporation.

● Other product and brand names mentioned herein may be the trademarks or registered
trademarks of their respective owners.



3

Table of Contents

Getting Ready

Introduction

Let’s Get Started

User Support

Minimum Requirement ......................... 4

Installing DSS Player Software ............ 6

Uninstalling DSS Player Software ........ 7

Using Online Help ................................. 8

Running DSS Player ............................. 9

Connecting the RS27/RS28 Foot Switch .... 11

Connecting the E61 Headset ............. 12

Window Names ................................... 13

Downloading Dictation Files ............... 14

Starting Transcription ......................... 16

Setting a Word Processor

or Document Management ............. 17

Receiving Dictation Files/Sending

Document Files ............................... 18

Technical Assistance and Support ..... 21

Using the Online Manual

When you install the DSS Player Pro on your PC from
the CD-ROM, you can use an online expanded version
of this instruction manual, allowing you to learn more
about the PC Transcription Kit.
If the DSS Player is installed, click the [start] button, select
[All Programs], then [ OLYMPUS DSS Player Pro], then
click [AS-4000 Instructions]. You can read more about
the items listed below.

Setting the E-mail/FTP Service .......... 21
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Minimum Requirement
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PC:

Operating System:

CPU:

RAM:

Hard drive space:

Drive:

Sound card:

Browser:

Display:

USB port:

Audio I/O terminals:

IBM PC/AT compatible PC

Microsoft Windows 2000 Professional/ XP Professional, Home Edition

Intel Pentium III class 500 MHz processor or more

128 MB or more (256 MB or more is recommended)

50 MB or more

2x or faster CD-ROM, CD-R, CD-RW, DVD-ROM drive

Creative Labs Sound Blaster 16 or 100% compatible sound card

Microsoft Internet Explorer 4.01 SP2 or later

800 x 600 pixels or more, 256 colors or more

One or more free ports

Microphone input and earphone output or speaker
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Macintosh
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.................................................................................................................................................................

Notes
• To use the voice recognition function with the recorder, use Windows 98SE or later versions of the OS.
• Macintosh version does not support voice recognition software.

PC:

Operating System:

CPU:

RAM:

Hard drive space:

Drive:

Display:

USB port:

Audio I/O terminals:

iMac/ iBook/ eMac/ Power Mac/ PowerBook
(The computer must support a standard USB port.)

Mac OS 10.2/10.3/10.4

PowerPC G3 500 MHz processor or more (Intel processor is not
supported)

128 MB or more (256 MB or more is recommended)

50 MB or more

2x or faster CD-ROM, CD-R, CD-RW, DVD-ROM drive

800 x 600 pixels or more, 256 colors or more

One or more free ports

Earphone output or speakers
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Installing DSS Player Software

Be sure to confirm the following before installation:
• Exit all running applications.

• Eject the floppy disk if you are using one.

• You need to log on as an Administrator.

* “DSS Player” in this manual refers to the DSS Player Pro Transcription Module.

1 Insert Olympus DSS Player CD into
the CD-ROM drive.
The installation program will start
automatically.
If the installation program does not start
automatically, browse your CD-ROM drive
and execute “setup.exe”.

2 The installation Language Selection
dialog box appears.
Select the desired language.

3 Register user information.
Enter your name, company name, and
license ID number (serial number).
The license ID number is printed on the
license ID card included inside the
recorder package.
Click the [Next] button. When confirmation
dialog box appears, click the [Yes] button.

4 Proceed with the installation
according to the instructions on the
screen.

Windows Macintosh

1 Insert Olympus DSS Player CD into
the CD-ROM drive.

2 Double-click the CD icon.
Select the folder named “Mac OS X” and
start up your OS.

3 Double-click the following icon.
Select the folder of which the language is
to be installed, and execute the installation
program in the folder.

4 Proceed with the installation
according to the instructions on the
screen.
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Uninstalling DSS Player Software

1 Exit DSS Player program.

2 Click the [start] button on the
taskbar.

3 Select [Add/Remove programs]
from the [Control Panel].
A list of installed applications is displayed.

4 Select [Olympus DSS Player Pro],
then click the [Change/Remove]
button.

5 Proceed with the installation
according to the instructions on
the screen.

Windows Macintosh

.................................................................................................................................................................

Note
Uninstallation does not erase the stored dictation files.
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1 Exit DSS Player.

2 Delete the Preferences file.
Delete the [DSS Preference] file in the
following location.
Macintosh HD: User: Library: Preferences

3 Delete the Executable file.
Delete the [DSS Player] file in the location
where you installed the file.
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• Click the [start] button, then select [All Programs], [Olympus
DSS Player Pro], [Transcription Help].

• While DSS Player is running, select the [Help] menu,
[Contents] .

• While DSS Player is running, press F1 on the keyboard.

• While DSS Player is running, select [DSS Player Help] from
the [Help] menu.

Windows

Macintosh

Using Online Help
For information on the DSS Player usage and features, refer to the online Help.
To start online Help:

.................................................................................................................................................................

Note
Online Help is available after the DSS Player is installed.
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Running DSS Player

Windows

To start the Transcription Module, follow these steps:

1 Start Windows.

2 Click the [start] button, then select [All
Programs].
All program menu will be displayed.

3 Select [Olympus DSS Player Pro], then
click [Transcription Module].

.................................................................................................................................................................

Notes
• If you connect the foot switch via the USB cable before installing DSS Player, the “Add New Hardware Wizard” dialog

box will open. If this happens, click [Cancel] to exit the wizard, then install DSS Player software.
• If you install DSS Player Pro, Device Detector that makes DSS Player run automatically when connecting Olympus

Digital Voice Recorder will be installed.Device Detector will always be displayed as  icon in the task tray.
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Running DSS Player

Macintosh

3

2

1 Start your Macintosh.

2 Double-click the [DSS Player]
folder.
The DSS Player folder opens.

3 Double-click DSS Player.
DSS Player Plus launches.

“The user ’s registration screen” is
displayed when first launched.

4 Register user information.
The users registration screen will be
displayed at the time of initial startup.
Please input the serial number.
Please see the seal attached to the CD-
ROM package included with the DSS
Player, for the serial number.
After the input has ended, click [OK] to
complete the registration.

................................................................................................................................................................

Note
The Mac version DSS Player does not have the automatic start function.
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................................................................................................................................................................

Note
The RS27/RS28 foot switch works only with the DSS Player.

Connecting the RS27/RS28 Foot Switch

Connecting to a Serial Port

1 Connect the foot switch cable to
the serial adapter cable.

2 Connect the serial adapter cable to
the PC’s serial port.

Foot switch setting

3 Start the DSS Player and select
“Foot Switch Settings” from the
“Tools” menu.

4 Select the foot switch connection
method and the function for each
of the three switches.

1 2

1 2

USB adapter

Serial adapter

Windows Macintosh

Connecting to a USB Port

1 Connect the foot switch cable to
the USB adapter cable.

2 Connect the USB adapter cable to
the PC’s USB port.

Windows



12

C
o

n
n

ectin
g

 th
e E

61 H
ead

set

Connecting the E61 Headset
The E61 is a stereo headset. When playing stereo sound, wear the set properly, observing the L
and R markings.

STEREO HEADSET E61

➔

Plug the headset into the PC’s earphone terminal   .

.............................................................................................

Note
If your PC does not have a terminal marked with  , plug the
headset into a terminal marked with  or .
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Window Names

1 Playback Control Bar
Control buttons to play and stop dictation files.

2 Transcriptionist Tree View
Displays the directory structure of the folders in
which dictation files and document files are
stored.

3 Dictation Tree View
Displays the directory structure of the folders in
which dictation files are stored.

4 Device Tree View
Displays the directory structure of the folders in
the recorder.

* Main screen is displayed
when DSS Player is started.

1

2

5

Windows

Macintosh

5 Dictation List View
Displays the dictation files in the folder selected
in 2 and 5.

1

4

2

3
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Downloading Dictation Files
To save dictation files to DSS Player Pro Transcription Module, follow these steps.

Downloading a Dictation from with the Recorder

Windows  Macintosh

1 Connect the recorder.
For instruction on how to connect the recorder, check the recorder manual.

2 Click the [Download] icon on the toolbar.
The dictation file is downloaded and saved to the corresponding folder in the Download Tray.

Mapping to a Shared Folder on the Network

Windows

1 Right-click a folder in the Download Tray, and select
[Properties] from the drop down menu.

2 In the dialog box, click the [Move…] button, and
select a folder on the network.

3 Click the [OK] button to finish setting.
In the main screen, clicking the folder specified as the shared
folder displays the contents in the Dictation List View.

Macintosh

1 From the [Tools] menu, select [Options], and open
the [Folder] tab.

2 Set the Message folder as the shared folder on the
network.

3 2
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Downloading a Dictation File Sent by E-mail or FTP

Windows

1 Create a Client Profile for E-mail or FTP.
For the profile settings, see P.18. For details. Follow the on screen instruction.

2 On the toolbar, click the [Send/Receive files]  icon.
The transcription module will automatically connect to your E-mail and FTP location specified
in the Client Profile. New dictation will be downloaded and saved into the Inbox folder in the
Transcriptionist Tree View by default. If a Client Profile is created and an alternate folder is
specified, the dictation will be saved to that folder (☞ P.18).

.............................................................................................................................................................................

Note
DSS Player for Mac cannot directly receive a file sent by E-mail or FTP. When a dictation file is received with
other mail or FTP software, save the file with the software, and then download it to DSS Player for Mac using
the [Import File] command from the [File] menu.
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Starting Transcription

Windows

1 Select the folder.
Select the folder where the dictation file resides.

2 Select the dictation file.
Select the dictation file to play from the Dictation
List View.

3 On the toolbar, click the  button.
The transcribe bar will appears while the main
windows is hidden from view.
A word processing application or another program can
be set to start automatically. For setting, see P.17.
Playback of dictation file can be controlled with the
connected foot switch or the buttons on the
Transcribe bar.

4 To end transcription, click the  button
in the Transcribe bar.
The dialog box for setting the status of the
transcribed file appears.

5 To complete transcription, select
[Finished].
The dictation will be moved to the [Finished] folder
in the Transcriptionist Tree View and the transcribed
document will be saved to the Documents folder.

The created document file is associated with the dictation file. When a folder in the Transcriptionist
Tree View is opened and any dictation file in the folder has an associated document file, the
document file is listed under the Document column.

.............................................................................................................................................................................

Notes
• When transcribing a dictation file sent by E-mail or FTP from the DSS Player Pro Dictation Module Release 4 or

later is completed, the created document file is automatically returned to the sender of the dictation file.
• With DSS Player for Mac, a word processor cannot be set to automatically run when replaying a selected

dictation file starts. After selecting a dictation file, control the foot switch to start transcribing.

5

1 2

4

3
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Setting a Word Processor or Document Management
You can set a word processor or template file used for transcribing.This will run the set application
or file automatically when starting transcribing.

Windows

Setting a Word Processor
To set a word processor for transcription, follow these steps.

1 From the [Tools] menu, select [Options].

2 Select the [Send] tab, and set the word processor
software.

3 Click the [OK] button to save setting.

Setting a Document Management
The Document Management function allows the association of word processor template with
Author ID or Work Type ID. Create and save the templates to be used beforehand.

1 Check [Enable Document Management].

2 Configure the template as required.
     A template can be set for each Work Type ID or Author ID.
      Select Work Type ID or Author ID, and click the [Add] button.

In the Template Association dialog box, enter the Work Type/
Author ID, and select the desired template file.

2

1 2
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Receiving Dictation Files/Sending Document Files

Windows

The transcription module will automatically send the document to the dictation sender or to a
third party as specified in the Client Profile.This process can be automated by configuring the
DSS Player with the Client Profile information and the sending method.

Setting the E-mail/FTP Service

E-mail/FTP service needs to be set to send/receive files. See the E-mail/FTP service setting on the online
manual.

Setting the Client Profile

1 From the [Tools] menu, select [Options],
then click the [Receive] tab in the Option
dialog box.

2 Click the [Create] button, and create a Client
Profile for each sender.
By creating Client Profile, received dictation files can
be sorted by sender, and the designation to send back
document files can be also specified.

Protocol

Select method of sending dictation files from the sender.

Dictation Sender

Select a sender. To do this, a E-mail or FTP Profiler must be already created for the protocol
selected on the [E-mail/FTP] tab. Clicking the [Address Book] button opens the dialog box to
select a dictation sender.

2

If a Client Profile is created, destination folder for the dictation files can be specified. The transcribe
documents of the dictation file will be sent back to the sender or to an alternate E-mail address
or FTP location  specified in the Client Profile.
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Document Receiver

Specify the destination to send back document files. This
setting item is available when the function to send
documents is enabled on the [Send] tab (☞ P.20).

Enable Encryption/Decryption

Enter the password to decrypt when a received file is
encrypted.

Destination Folder

Select a default folder to save dictation files received from the
sender.

Manually Sending Document Files

1 From the Transcriptionist Tree View, select the Documents folder.

2 Right-click the document file, select [Send File], and then select E-mail or
FTP for the sending method.
The Send dialog box appears.

3 In the dialog box for specifying the destination, enter the destination to send
the file.

4 In the Send dialog box, click the [Send] button.
The file is saved to the Outbox until the file transmission is actually carried out.

5 On the toolbar, click the [Send/Receive files]  button.
When the connection to the server is established, the file stored in the Outbox is sent.

.............................................................................................................................................................................

Note
When using E-mail and/or FTP for sending/receiving files, see P.18-20 to configure the settings.
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Receiving Dictation Files/Sending Document Files

Automatically Receiving Dictation Files

Enabling this function allows the transcription module to
automatically check for new dictation files.

1 From the [Tools] menu, select [Options],
then click the [Receive] tab in the Option
dialog box.

2 Check [Auto Receive], and enter the time
interval to attempt to receive dictation files.

Automatically Sending Document Files

1 From the [Tools] menu, select [Options],
then click the [Send] tab in the Option dialog
box.

2 Check [Automatically send documents
every], and enter the time interval to attempt
to send document files.

3 Check [Enable Document Management],
then check [Automatically place outgoing
transcribed document in the Outbox folder].
When dictation file transcription is complete, the
created document file is saved to the Outbox folder.
Files in the Outbox folder are automatically sent at
the specified interval.
Check “Send the document to the specified address
in Client Profile” to send the document to the alternate
address specified in the Document Reciever section
of the Client Profile instead of the sender address (☞
P.19).

2

2

3
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Technical Assistance and Support
AS-4000 is part of the Olympus Professional Dictation System. Your dealer is trained to
troubleshoot and fix many common problems that you may be having with this system. If you
encounter problems with use of AS-4000, we recommend that you contact your Olympus
Professional Dealer that sold you the system. If your dealer cannot fix your problem, please call
our technical hotline number or send an e-mail.

◆ Technical Hotline Number in the U.S. and Canada

1-888-553-4448

◆ User Support E-mail address in the U.S. and Canada

distec@olympus.com

◆ For detailed support please contact your authorized dealer.

◆ Contact e-mail address in Europe:

dss.support@olympus-europa.com
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Declaration of Conformity
Model Number: RS27/RS28
Trade Name: PC TRANSCRIPTION KIT
Responsible Party: OLYMPUS IMAGING AMERICA INC.
Address: 3500 Corporate Parkway, P.O. Box 610, Center Valley, PA 18034-0610,

U.S.A.
Telephone Number: 1-888-553-4448

This device Complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1)
This device may not cause harmful interference, and (2) this device must accept any interference received,
including interference that may cause undesired operation.

Tested To Comply
With FCC Standards

FOR HOME OR OFFICE USE

Canadian RFI
This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out
in the Radio Interference Regulations of the Canadian Department of Communications.

Cet appareil numérique ne dépasse pas les limites de Catégorie B pour les émissions de bruit radio émanant d’appareils
numériques, tel que prévu dans les Règlements sur l’Interférence Radio du Département Canadien des
Communications.

For customers in North and South America

“CE” mark indicates that this product complies with the European requirements for safety, health,
 environment and customer protection.

L’indication “CE” signifie que ce produit est conforme aux exigences concernant la sécurité, la
santé, l’environnement et la protection du consommateur.

Das „CE“ Zeichen bestätigt die übereinstimmung mit den Europäischen Bestimmungen für
Betriebssicherheit und Umweltschutz.

This symbol [crossed-out wheeled bin WEEE Annex IV] indicates separate collection of waste electrical and
electronic equipment in the EU countries. Please do not throw the equipment into the domestic refuse.
Please use the return and collection systems available in your country for the disposal of this product.

Applicable Product : Foot Switch

For customers in Europe

Le symbole [poubelle sur roue barrée d’une croix WEEE annexe IV] indique une collecte séparée des
déchets d’équipements électriques et électroniques dans les pays de L’UE. Veuillez ne pas jeter l’équipement
dans les ordures domestiques. A utiliser pour la mise en rebut de ces types d’équipements conformément
aux systèmes de traitement et de collecte disponibles dans votre pays.

Produit applicable : Pédale

Dieses Symbol [durchgestrichene Mülltonne nach WEEE Anhang IV] weist auf die getrennte Rücknahme
elektrischer und elektronischer Geräte in EU-Ländern hin. Bitte werfen Sie das Gerät nicht in den Hausmüll.
Informieren Sie sich über das in Ihrem Land gültige Rücknahmesystem und nutzen dieses zur Entsorgung.

Anwendbare Produkte : Fußschalter
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(Premises/Goods delivery) Wendenstrasse 14-18, 20097 Hamburg, Germany. Tel. 040-237730
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